Kennisbank
123-webhost > Kennisbank overzicht

Zoeken:


Mijn script vereist een hogere (of lagere) php-versie.

Antwoord In het DirectAdmin-controlpanel kan u per domeinnaam kiezen tussen meerdere php-versies. Dit kan handig zijn wanneer uw script een hogere (of net een lagere) php-versie vereist dan degene die standaard op de server actief is.

Om een andere php-versie in te stellen kiest u in na het inloggen in het DirectAdmin-controlpanel voor 'Domeinsetup' of 'Domeinadministratie' en klikt u op de domeinnaam waarvan u de php-versie wil aanpassen. In de pagina die opent gaat u naar 'Selecteer PHP-versie', de versie die u instelt bij 'Eerste PHP-versie' is vanaf dan actief op de domeinnaam.

PHP-versie

Klik tenslotte op 'Bewaar' om de wijziging door te voeren. Daarna kan het nog tot 1 minuut duren vooraleer de wijziging verwerkt is en u gebruik kan maken van de ingestelde php-versie.

Functioneert uw website niet meer correct na het updaten van de php-versie? Stel dan op dezelfde manier de voorheen gebruikte php-versie weer in en werk uw website eerst bij (updaten van uw script en zonodig van alle plugins/themes) vooraleer de php-versie opnieuw aan te passen.
 
Was dit artikel bruikbaar? ja / nee
Artikel details
Artikel ID: 188
Categorie: PHP-ondersteuning
Beoordeling (Stemmen): Artikel beoordeeld 5.0/5.0 (3)

 
« Ga terug



Algemene voorwaarden | Disclaimer | Privacy Policy | Prijzen in euro en exclusief btw tenzij anders vermeld.