Kennisbank
123-webhost > Kennisbank overzicht

Zoeken:


» Categorie: PHP-ondersteuning  (Ga terug)

» Artikelen in deze categorie:


 
 Van welke PHP-versie maken jullie gebruik? Artikel beoordeeld 4.1/5.0
Onze servers zijn voorzien van PHP-versies 5.5/5.6 en php 7.1/7.2.
 Staat Zend Optimizer/Guard op jullie servers ge├»nstalleerd? Artikel beoordeeld 3.0/5.0
Zend Optimizer en Zend Guard Loader worden helaas niet langer ondersteund op onze servers. Als alternatief kan u de Ioncube Loader gebruiken die wel standaard op alle servers beschikbaar is.
 Staat Ioncube op jullie servers ge├»nstalleerd? Artikel beoordeeld 3.0/5.0
Al onze servers zijn voorzien van ondersteuning voor de Ioncube Loader.
 Ondersteunen jullie servers GD en GD2? Artikel beoordeeld 3.0/5.0
Al onze servers zijn voorzien van GD en GD2-ondersteuning.
 Ondersteunen jullie servers ImageMagick / Imagick? Artikel beoordeeld 3.0/5.0
Al onze servers ondersteunen ImageMagick via de php extensie Imagick. ImageMagick als command line execute wordt om veiligheidsredenen helaas niet ondersteund op shared hosting. Op een vps is het ...
 Ondersteunen jullie servers Freetype? Artikel beoordeeld 3.0/5.0
Al onze servers zijn voorzien van Freetype-ondersteuning.
 Ondersteunen jullie servers Curl? Artikel beoordeeld 3.0/5.0
Al onze servers zijn voorzien van Curl-ondersteuning.
 Ondersteunen jullie servers SOAP? Artikel beoordeeld 3.0/5.0
Al onze servers zijn voorzien van SOAP-ondersteuning.
 Mijn php-script vereist register_globals. Artikel beoordeeld 3.0/5.0
Register_globals zijn sinds php 5.4 volledig uit php verdwenen en worden derhalve niet langer ondersteund op onze servers.
 Mijn script geeft een 'Fatal error: Allowed memory size exhausted'-error. Artikel beoordeeld 3.7/5.0
Dit wil zeggen dat uw script meer geheugen verbruikt dan het toegestane maximum per handeling. U kan zelf deze limiet optrekken door onderstaande regel te plaatsen in (of toe te voegen aan een bestaan...
 Mijn script geeft een session_path-foutmelding. Artikel beoordeeld 3.0/5.0
In tegenstelling tot php4 stelt php5 standaard geen session_path meer in, dus u dient dit lokaal aan te maken. Onderstaand de te volgen procedure: 1) Maak in de map public_ht...
 Foutmelding: URL file-access is disabled in the server configuration Artikel beoordeeld 3.0/5.0
Sinds de invoering van php5 is het standaard niet meer mogelijk externe urls te includeren via de php-functie 'include'. Het includeren van externe pagina's is een veel gebruikte techniek van hackers ...
 Hoe verhoog ik de max_input_vars-parameter voor mijn website? Artikel beoordeeld 4.3/5.0
Om securityredenen (zie http://www.h-online.com/security/news/item/Critical-PHP-vulnerability-being-fixed-Update-1427316.html) is het aantal input parameters in php sinds php-versie 5.3.9 gelimiteerd ...
 Kan ik gebruik maken van php 7? Artikel beoordeeld 4.6/5.0
Het is zowel op shared hosting als op resellerhosting mogelijk naast de huidige php-versie (5.*) php 7 te gebruiken. In het DirectAdmin-controlpanel kan u per domeinnaam de gewenste php-versie selecte...
 Mijn script vereist een hogere (of lagere) php-versie. Artikel beoordeeld 5.0/5.0
In het DirectAdmin-controlpanel kan u per domeinnaam kiezen tussen 2 php-versies. Dit kan handig zijn wanneer uw script een hogere (of net een lagere) php-versie vereist dan degene die standaard op de...
 


Algemene voorwaarden | Disclaimer | Privacy Policy | Prijzen in euro en exclusief btw tenzij anders vermeld.