Laatste nieuws


 29-05 | Opgelet voor misleiding
Opgelet!

Graag willen we waarschuwen voor de praktijken van het bedrijf 'Domeinnaam Register', ook actief onder de naam 'EUDomains & Trademarks' en mogelijk nog andere namen.

Verschillende .be-domeinnaamhouders meldden dat ze de voorbije dagen een email kregen van domeinnaamregister.com die hen met aandrang vroeg om een extra domeinnaam te registreren. Iemand anders zou hun domeinnaam in een andere extensie willen registreren. Om dat te voorkomen worden ze gepusht om een extra domeinnaam te registreren, meteen voor een periode van 10 jaar. In realiteit heeft niemand een aanvraag voor de andere extensie ingediend en betreft het enkel een poging om u op een slinkse manier een dure domeinnaam aan te praten. Gelijkaardige praktijken werden ook in het verleden al toegepast, zowel in Nederland als België, vaak werd toen ook telefonisch contact opgenomen. De betreffende 'bedrijven' verdwijnen na enige tijd weer met de noorderzon.
 
Wij adviseren dan ook met aandrang u niet te laten misleiden en niet in te gaan op de voorstellen van 'Domeinnaam Register', 'EUDomains & Trademarks' of op gelijkaardige emails.





 25-05 | AVG / GDPR
.shop

Per vandaag, 25 mei 2018, is de wet Algemene Verordening Gegevensbescherming (AVG) of in het Engels, de General Data Protection Regulation (GDPR) van kracht. Voortaan geldt dezelfde privacy-wetgeving in de hele EU.

Naar aanleiding van deze nieuwe Europese privacywet hebben we in onze Algemene Voorwaarden een Verwerkersovereenkomst opgenomen. Onze gewijzigde Algemene Voorwaarden zijn per direct van toepassing op alle overeenkomsten met bestaande- en nieuwe klanten.

Daarnaast werd onze Privacy Policy (Privacyverklaring) aangepast. Hierin leggen we in duidelijke taal uit welke persoonsgegevens we verzamelen, waarom we dat doen, hoe we deze beveiligen en hoelang we deze opslaan.

Heeft u na het lezen van onze nieuwe Privacyverklaring, Algemene Voorwaarden en/of de Verwerkersovereenkomst nog vragen, neem dan gerust contact met ons op.





 27-04 | Joomla update
Joomla

Joomla geeft sinds versie 3.7 regelmatig security-waarschuwingen in de backend weer, hoofdzakelijk wanneer uw website gebruik maakt van een verouderde php-versie. Als u momenteel nog php 5.5 of php 5.6 heeft ingesteld op uw domeinnaam krijgt u de melding dat een hogere php-versie aanbevolen wordt. We adviseren daarom php 7 op uw domeinnaam in te stellen.


Om php 7 in te stellen kiest u in na het inloggen in het DirectAdmin-controlpanel voor 'Domeinsetup' of 'Domeinadministratie' en klikt u op de domeinnaam waarvan u de php-versie wil aanpassen. In de pagina die opent gaat u naar 'Selecteer PHP-versie', de versie die u instelt bij 'Eerste PHP-versie' is vanaf dan actief op de domeinnaam. Klik op 'Bewaar' om de wijziging door te voeren.





Oudere berichten
< 1 2 3 4 5 6 7 8 9 10 11 12 13 >

Klantenpaneel login

Laatste nieuws



Algemene voorwaarden | Disclaimer | Privacy Policy | Prijzen in euro en exclusief btw tenzij anders vermeld.