Laatste nieuws


 05-11 | Waarschuwing fakemail
Opgelet!

Graag waarschuwen we voor onderstaande fake-email die momenteel naar vele domeinnaamhouders wordt verzonden. Deze is afkomstig van een malafide afzender met de bedoeling uw computer te besmetten met ransomware (zie voor meer informatie: https://nl.wikipedia.org/wiki/Ransomware)

Ontvangt u een mail met inhoud als 

The Domain Name xxxxx.com have been suspended for violation of the Vautron Rechenzentrum AG Abuse Policy.

Multiple warnings were sent by Vautron Rechenzentrum AG Spam and Abuse Department to give you an opportunity to address the complaints we have received.

We did not receive a reply from you to these email warnings so we then attempted to contact you via telephone.

We had no choice but to suspend your domain name when you did not respond to our attempts to contact you.

KLIK DAN NIET OP DE LINK!!!

U installeert hiermee een virus/ransomware dat uw computer vergrendelt! Verwijder deze mail dus meteen na ontvangst.





 10-06 | Fake-mails SIDN
SIDN

Vele domeinnaamhouders ontvangen momenteel emailberichten uit naam van SIDN met als onderwerp ‘Domeinnaam .nl updaten’. Ontvangers van de mail wordt gevraagd om ‘in te loggen met de inloggegevens voor uw websitebeheer’, om hun domeinnaam te kunnen behouden.

Deze mail is niet afkomstig van SIDN maar van een malafide afzender en we verzoeken u dan ook met klem niet in te gaan op het verzoek. Maakt u a.u.b. melding van deze phishingacties via Fraudehelpdesk.nl.

Een voorbeeld van een dergelijke fake-mail kan u terugvinden op de website van SIDN: https://www.sidn.nl/a/over-sidn/waarschuwing-voor-phishingmails-uit-naam-van-sidn.





 13-04 | Stopzetting php 5.3
SIDN

In de loop van de maand september 2015 zal de ondersteuning van php 5.3 op onze servers worden beëindigd en zullen nog uitsluitend versies 5.4.* en 5.5.* worden gedraaid. Php 5.3 is sinds augustus 2014 E.O.L. (End Of Life) en wordt sindsdien niet langer door de makers voorzien van security updates/patches. Op korte termijn zal php 5.3 dan ook door vele scripts niet langer worden ondersteund. Onder meer Joomla en Wordpress vereisen weldra minimum php 5.4.

Heeft u nog een oude versie van een script draaien, dan adviseren we u dit script de komende maanden te updaten naar minimum php 5.4-normen. Voor Joomla betekent dit een upgrade naar minimum versie 1.6.*, voor Wordpress dient minimum versie 3.0 te worden gebruikt. Uiteraard is het raadzaam steeds de recentste versie van een CMS te draaien.

In onze kennisbank treft u een overzicht aan van de compatibiliteit van de meest gebruikte CMS-systemen en scripts met php 5.4: http://kennisbank.123-webhost.net/index.php?article=183.

De geplande php update is van toepassing op alle Multi-website hostingpakketten en op 1-website hostingpakketten opgeleverd voor 14 november 2013. De update is niet van toepassing op vps-en of dedicated servers.





Oudere berichten
< 1 2 3 4 5 6 7 8 9 10 11 12 13 >

Klantenpaneel login

Laatste nieuws



Algemene voorwaarden | Disclaimer | Privacy Policy | Prijzen in euro en exclusief btw tenzij anders vermeld.